Skip to main content

Enable/Disable PHP version, modules via EasyApache4

  • In the left-hand menu pane, type EasyApache and you will see EasyApache4 option appearing.
  • Click on EasyApache4 option.
  • On the next screen, click on Customize button on current Apache settings. It will load your current Apache settings.
  • Click on the Apache module you want to use and click Next.
  • On the next screen, enable your choice of Apache modules to be installed in the current profile.
  • In default VPS configuration, we enable following Apache modules.
  • Click on Next button once all the modules are selected.
  • Now select the PHP versions you want to add in current profile and click Next.
  • Enable your choice of PHP modules for the PHP version you select and click on Next. In default VPS configuration, we enable following PHP modules.
  • Once necessary PHP modules are selected, the setup will review all the selection. It may take between 2 to 15 minutes based on a number of selected modules.
  • On the next screen, the setup will show the list of packages to be installed.
  • Click on the Provision button to install the packages you have selected.
  • Once it is provisioned, we need to enable suphp for all the PHP versions. Goto MultiPHP Manager, click on Edit and select suphp and click on Apply.

Leave a Reply